AccueilPortailFAQRechercherS'enregistrerConnexionNotre SiteForum Emergency 2012

Partagez | 
 

 probleme au lancement du jeu!!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Ambre7602
1ère Classe
1ère Classe


Masculin Nombre de messages : 18
Age : 32
Date d'inscription : 26/07/2009

MessageSujet: probleme au lancement du jeu!!   Dim 26 Juil 2009 - 17:07

Bonjour!!
Alors je vous presente mon soucis:
l"installation du jeu se passe tout a fait normalement, le soucis est que qu'en je lance le jeu ecran noir pendant deu seconde ensuite message en allemand!! Je suis sous vista peut etre le soucis non?
Ensuite quand je veux installer un patch ou quoi que se soit un message me dit que "emergency n'est pas installé" alors la je ne comprends plus rien!!
Aidez-moi s'il vous plaît!!
merci
Revenir en haut Aller en bas
Ambre7602
1ère Classe
1ère Classe


Masculin Nombre de messages : 18
Age : 32
Date d'inscription : 26/07/2009

MessageSujet: re   Dim 26 Juil 2009 - 17:13

J'ai donc essayer de configurer le lancement du jeu comme decris sur le topic "renseignement pour vista", mais toujours pareil, enfin plus de message en allemand!!
aidez moi!!!
Revenir en haut Aller en bas
Ambre7602
1ère Classe
1ère Classe


Masculin Nombre de messages : 18
Age : 32
Date d'inscription : 26/07/2009

MessageSujet: re   Dim 26 Juil 2009 - 17:19

personne pour m'aider??
Revenir en haut Aller en bas
rwsam
Administrateur
Administrateur


Masculin Nombre de messages : 1071
Age : 31
Localisation : la rochelle
Date d'inscription : 30/03/2006

MessageSujet: Re: probleme au lancement du jeu!!   Dim 26 Juil 2009 - 17:24

Bonjour
fait ta présentation et soi patient ou je supprime ton compte comme le prévoie le règlement que tu accepte en t'inscrivant ici

et un peu de patience pour ta question on est pas a ton service

Merci

_________________
Les règles du Forum : A LIRE !!!
Avant de faire un post n'oublier pas que dans votre boite de jeu il y a une notice Razz
Revenir en haut Aller en bas
http://www.clan-17ec.com
Ambre7602
1ère Classe
1ère Classe


Masculin Nombre de messages : 18
Age : 32
Date d'inscription : 26/07/2009

MessageSujet: oups!   Dim 26 Juil 2009 - 17:28

ok desolé, c'est vrai je ne me suis pas présenté...romain de rouen!!
le truc est que ca fait 3 heures que je suis decu ca m'enerve!! lol
encore desolé!
Revenir en haut Aller en bas
rwsam
Administrateur
Administrateur


Masculin Nombre de messages : 1071
Age : 31
Localisation : la rochelle
Date d'inscription : 30/03/2006

MessageSujet: Re: probleme au lancement du jeu!!   Dim 26 Juil 2009 - 17:29

il y a une partie du forum pour la présentation
je te conseille de lire le règlement avant

_________________
Les règles du Forum : A LIRE !!!
Avant de faire un post n'oublier pas que dans votre boite de jeu il y a une notice Razz
Revenir en haut Aller en bas
http://www.clan-17ec.com
Ambre7602
1ère Classe
1ère Classe


Masculin Nombre de messages : 18
Age : 32
Date d'inscription : 26/07/2009

MessageSujet: re   Dim 26 Juil 2009 - 17:38

c'est bon chose faite! merci
Revenir en haut Aller en bas
The_death
Co-Fondateur
Co-Fondateur


Masculin Nombre de messages : 1384
Age : 25
Date d'inscription : 23/03/2005

MessageSujet: Re: probleme au lancement du jeu!!   Dim 26 Juil 2009 - 17:58

Salut,
Il dit quoi ce message ? Sinon pour répondre à tes problèmes les solution ce trouve ici: link FAQ/Résolutions des problèmes les plus courants.. Et le jeu est fonctionnel sous vista, il n'y a pas de problème sur ce point.
Revenir en haut Aller en bas
http://emergency-france.info
Ambre7602
1ère Classe
1ère Classe


Masculin Nombre de messages : 18
Age : 32
Date d'inscription : 26/07/2009

MessageSujet: Re: probleme au lancement du jeu!!   Dim 26 Juil 2009 - 18:05

salut the death!!
bah ducoup je n'ai plus de message maintenant car j'ai fais clik droit propriete, changé se qu il fallait pour vista.
mais ecran noir puis plus rien! et impossible d'installer un patch ca me dit que le jeu n'est pas installé alors que tout s'est bien passé
Revenir en haut Aller en bas
al' kolique
Major
Major


Masculin Nombre de messages : 2163
Age : 21
Localisation : Derrière toi
Date d'inscription : 31/10/2008

MessageSujet: Re: probleme au lancement du jeu!!   Dim 26 Juil 2009 - 18:06

très con : t'a essayer de le réinstaller?

Des-fois, certain fichiers ne s'installent pas comme il faut.
Revenir en haut Aller en bas
http://modfrance.forumactif.org/forum.htm
Ambre7602
1ère Classe
1ère Classe


Masculin Nombre de messages : 18
Age : 32
Date d'inscription : 26/07/2009

MessageSujet: re   Dim 26 Juil 2009 - 18:09

bah ouais... trois fois mais toujours pareil..
c'est très bisarre, de plus mais pilotes graphiques sont a jour, très bon pc portable avec bon processeur
Revenir en haut Aller en bas
al' kolique
Major
Major


Masculin Nombre de messages : 2163
Age : 21
Localisation : Derrière toi
Date d'inscription : 31/10/2008

MessageSujet: Re: probleme au lancement du jeu!!   Dim 26 Juil 2009 - 18:10

Carte graphique? direct x 9.0 installer?
Revenir en haut Aller en bas
http://modfrance.forumactif.org/forum.htm
The_death
Co-Fondateur
Co-Fondateur


Masculin Nombre de messages : 1384
Age : 25
Date d'inscription : 23/03/2005

MessageSujet: Re: probleme au lancement du jeu!!   Dim 26 Juil 2009 - 18:12

The_death a écrit:
Sinon pour répondre à tes problèmes les solution ce trouve ici: link FAQ/Résolutions des problèmes les plus courants.
Revenir en haut Aller en bas
http://emergency-france.info
Ambre7602
1ère Classe
1ère Classe


Masculin Nombre de messages : 18
Age : 32
Date d'inscription : 26/07/2009

MessageSujet: re   Dim 26 Juil 2009 - 18:16

carte graphique: ATI Mobility Radeon HD 3650
directx 9 mis a jour
donc je ne comprends pas trop...
Revenir en haut Aller en bas
Ambre7602
1ère Classe
1ère Classe


Masculin Nombre de messages : 18
Age : 32
Date d'inscription : 26/07/2009

MessageSujet: re   Dim 26 Juil 2009 - 18:18

oui the death j'ai donc eté voir mais il y a pas mon cas lol
Revenir en haut Aller en bas
al' kolique
Major
Major


Masculin Nombre de messages : 2163
Age : 21
Localisation : Derrière toi
Date d'inscription : 31/10/2008

MessageSujet: Re: probleme au lancement du jeu!!   Dim 26 Juil 2009 - 18:22

Je m'y connais pas trop en ATI, mais ta carte à l'air de pas être terrible, elle a combien de mémoire dédié??
Revenir en haut Aller en bas
http://modfrance.forumactif.org/forum.htm
The_death
Co-Fondateur
Co-Fondateur


Masculin Nombre de messages : 1384
Age : 25
Date d'inscription : 23/03/2005

MessageSujet: Re: probleme au lancement du jeu!!   Dim 26 Juil 2009 - 18:22

Heu, si, y'a la réponse à tes 2 problèmes :

Citation :
Quand je démarre mon jeu, j'ai un écran noir ou le message d'erreur « Fatal error
win32exceptionhandler exception in Em4: access violation @ 10032cf8 ».
Cause(s):
Pilotes graphiques défectueux, processeur insuffisant, codecs audio/vidéos défectueux.
Solution(s):

  • Vérifier que votre processeur à une fréquence supérieur à 1.1Ghz avec SSE activer (a voir dans le BIOS)
  • Désinstaller les codecs audio/vidéos (ex: K-Lite Codec)
  • Mettre à jour ses pilotes graphiques
et


Citation :
Patch: Lorsque vous essayez d'installer le correctif, le message "Emergency4 n'est pas installé" apparait.
Cause(s):
Votre
jeu à été acheté en sa version digital, le patch n’est pas prévu pour
cette version. Si vous avez acheté Emergency 4 en version boite
dernièrement, celui-ci est déjà patcher.
Solution(s):

  • Contacter votre revendeur.
Revenir en haut Aller en bas
http://emergency-france.info
Ambre7602
1ère Classe
1ère Classe


Masculin Nombre de messages : 18
Age : 32
Date d'inscription : 26/07/2009

MessageSujet: re   Dim 26 Juil 2009 - 18:33

ouias bon je laisse tomber!! merci quand meme les gars!! bonne journée aa vous
Revenir en haut Aller en bas
Ambre7602
1ère Classe
1ère Classe


Masculin Nombre de messages : 18
Age : 32
Date d'inscription : 26/07/2009

MessageSujet: re   Dim 26 Juil 2009 - 18:43

c'est bon le jeu fonctionne!!! youpi!!! mais en allemand!! Enerve
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: probleme au lancement du jeu!!   Aujourd'hui à 7:24

Revenir en haut Aller en bas
 
probleme au lancement du jeu!!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» probleme gps navman 5505
» Probleme avec le ludroth Royal
» probleme nabaztag + noos
» [Résolu]probleme alicebox
» Petit probleme [Pandawa eau lvl 43]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Emergency-France Forum :: Emergency 4 :: Général-
Sauter vers: